Current Products Require Microsoft Silverlight 2.0

Posted: June 14, 2009 in Blogroll, interactive fiction, Textfyre
Tags: , , , , , ,

In the presale announcement, I mentioned that the online demonstration versions of our software will require Silverlight, but I did not note that Silverlight is also installed as a part of the downloaded product.

Because of licensing issues with Silverlight 2.0, we are required to have the user download and install Silverlight from the Official Silverlight Website.

Silverlight 3.0 has an “install local” feature that we will implement in July and this will make the download and installation process seamless.

We will continue to look at other cross-platform technologies, including Adobe Air and potentially C++ with a cross-platform toolkit, but right now, the best technology for our developers has been Silverlight.

If anyone has already purchased our games and would prefer not to use Silverlight and would like a refund, please let me know and I will be happy to refund your purchase.

Advertisements
Comments
  1. dddaaannn says:

    Will purchasers have access to a Z-machine file that could be used in another interpreter, or is the only way to play the games using the included Silverlight-based interpreter?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s